Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Downloaded new content update from Group Update Provider failed.

Created: 21 May 2013 | 6 comments

Upgraded client from 11.2 to 12.1.2 and now it will not recieve new updates.  All other clients in the group are up to date. Have unistalled and reinstalled twice, cleared registry files, dowloaded definitions from symantec, updates from download, but will not pull new updates as time progresses.  Any ideas?

Operating Systems:

Comments 6 CommentsJump to latest comment

Rafeeq's picture

GUP client is also updated ? did you try removing GUP and making it GUP again?

AravindKM's picture

Are you getting a green dot over the yellow Symatec icon in the system tray?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

.Brian's picture

Enable sylink logging on the affected client and post the log here for review.

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry

Article:TECH104758  |  Created: 2008-01-18  |  Updated: 2013-02-26  |  Article URL http://www.symantec.com/docs/TECH104758

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

AjinBabu's picture

Hi, 

Has the GUP and SEPM having same policy ? they are able to communicate between SEPM and GUP ?

Regards

Ajin

pete_4u2002's picture

pass on the sylink logs. Have you tried to clear definition assuming those are corrupt.

W007's picture

Try to clear corrupted definitions

How to clear out corrupted definitions for a Symantec Endpoint Protection Client manuall

http://www.symantec.com/business/support/index?page=content&id=TECH103176&locale=en_US

Is the Port 2967 open on the Machines?

Troubleshooting the Group Update Provider (GUP) in Symantec Endpoint Protection (SEP)

http://www.symantec.com/docs/TECH104539

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.