Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Downloads for 7.5.0.1 Unix Clients Fail

Created: 02 May 2012 • Updated: 21 Jun 2012 | 7 comments
This issue has been solved. See solution.

Hello,

We have been trying to download the 3 split files for the 7.5.0.1 unix patch since they were released and they keep failing. We have tried from the office from our Datacentre and home and get the same results everytime. Is anyone else having this problem? and does anyone know of a working link we can download the patch from?

Cheers

Nick

Comments 7 CommentsJump to latest comment

revaroo's picture

Nick,

 

Nope no issues here. Which OS you downloading for?

nick_galtry's picture

It's the UNIX Clients tar that covers all UNIX/LINUX OS distributions. Its split in to 3 TAR files and all 3 fail to download.

revaroo's picture

They download without issue. Try downloading from a different system.

nick_galtry's picture

We have tried a few different systems and OS versions and from different locations so not even the same connections.

revaroo's picture

Nick, perhaps an issue with your firewall or backbone network?

All 3 came down for me without issue.

Marianne's picture

I have just completed downloading NB_CLT_7.5.0.1-tar-split.1of3. Download took most of the day (being in 'Dark Africa'!), but it completed successfully. File size spot-on. (Haven't verified checksum yet.)

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

CRZ's picture

We've had some "localised cache" issues and I know we've reset at least two of the three CLT files since 7.5.0.1 was released (see the sticky thread for more on that.)

Nick, if you're still having problems, can you let me know which country you're coming in from and also give us your results on an nslookup on "www.symantec.com" (kinda like Mouse did here)?  Also, can you please confirm which file(s) you're having difficulty with?


bit.ly/76LBN | APPLBN | 75LBN

SOLUTION