Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Draft email with deleted distribution list doesn't archive errors Event IDs 3433 3438 2270

Created: 03 May 2013 • Updated: 10 May 2013 | 8 comments
DeadEyedJacks's picture
This issue has been solved. See solution.

Symantec Enterprise Vault 10.0.3
Recently identified this small but recurring issue.

Daily archiving task fails to archive an item within a users drafts folder
and records the same sequence of event ids each day for each item.

Event ID 3433 Could not build a saveset
Error 0x80040201 An event was unable to invoke any of the subscribers.

Event ID 3438 Failed to process a message
This problem can occur when message has large number of recipients.

Event ID 2270 A queued operation exceded the retry count and has been discarded

The root cause seems to be that the emails reference a distribution list that no longer exist in the organisation.

BUT, the items are not being marked as "failed to archive, don't retry", although this option is set in the archiving policy. So the events continue to reoccur every archive run.

Any suggestions as to how to get these items archived?
(Amending the users emails is not acceptable or feasible.)

TIA
D

Operating Systems:

Comments 8 CommentsJump to latest comment

Rob.Wilcox's picture

Do you have expand distribution lists turned on in the mailbox archiving policy?

Have you discussed with Support?

JesusWept3's picture

Mailbox archiving has an expand distribution lists option?!

Do you have some kind of custom filter against your archive task?

Rob.Wilcox's picture

Well, it was a good idea :)

I guess the 'easiest' option would be to not archive drafts...

DeadEyedJacks's picture

@Rob
For staff the policy is off, for leavers its on.

These are leavers mailboxes, the company has a desire to capture all items in mailboxes prior to removal.

I will try targeting mailboxes with archive leavers powershell and report the outcome next week.

Authorised Symantec Consultant on Archiving and eDiscovery ASC, STS, SCS, SSE+

Microsoft, NetApp and VMware certified professional MCTS, MCSE, MCSA, NCDA, NCIE-BR, VCP, VTSP

SOLUTION
Rob.Wilcox's picture

By the way are you 118% sure that this is caused by a deleted DL? I haven't been able to reproduce the issue here (yet)

DeadEyedJacks's picture

FYI, Archive Leavers module was able to archive these items. 

Not 118% sure, but certainly 90% :-)

Authorised Symantec Consultant on Archiving and eDiscovery ASC, STS, SCS, SSE+

Microsoft, NetApp and VMware certified professional MCTS, MCSE, MCSA, NCDA, NCIE-BR, VCP, VTSP