Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Drive (D:\), where are EV Stores, is restricted for system vault user

Created: 15 Feb 2013 • Updated: 01 Mar 2013 | 5 comments
This issue has been solved. See solution.

Sometimes(i gues, after shutdown) drive, where EV Stores and their partition are placed, don't accessed for vault user. rights are redused. only local administrators has access in secutity tab in option of drive(D:\).

In spite of vault account is member of local administrator group, it can't access to drive. after i manually set rights in security tab for vault account - it has access to files on drive.

this is important for me, because i use file "IgnoreArchiveBitTrigger.txt" to alarm that backup of store drive is successfull. new file "IgnoreArchiveBitTrigger.txt" didn't make and day after shortcuts didn't make.

Why system lose access right for this drive? What can i do?

Comments 5 CommentsJump to latest comment

Rob.Wilcox's picture

Assuming that the D:\ is a local drive on the machine, then I'd contact Microsoft to ask why this is happening.

apomazkin's picture

yes. this is local drive.

and can't vault restrict rights itself? i don't know... may be for security etc?

its only microsoft issue?

Rob.Wilcox's picture

99.9% sure that EV won't be causing this problem, the only security related option in EV is on the properties of the Vault Store partition:

 

..  But that is always on the 'subfolder' where the partition data resides, not the top level folder.  And the permissions/security that EV sets ALLOWS it access.

 

Put another way.

You have a folder which administrators have access to ...  Vault Admin Acccount is a member of that group... and can't access the files inside the folder...  that's definitely a Microsoft/Windows issue, not EV.

 

JesusWept3's picture

Actually I heard of a case where EV sets the rights like that for the Server cache location, and a customer kept having rights taken away and it ended up that EV was doing the reset itself

SOLUTION