Video Screencast Help

DS 6.9 automation task problems

Created: 21 Nov 2012 • Updated: 05 Dec 2012 | 3 comments
This issue has been solved. See solution.

Hi Everyone!

We are using Deployment Solution 6.9 SP5 and we faced with the strange behavior of it.

Short description of environment:

Deployment Server running on VmWare Virtual Machine with Windows Server 2008 R2 installed on it.
DS 6.9 database is placed on remote MS SQL Server 2008.

 

The problem is that when the new machine successfully boot in Automation (WinPE boots, Automation Agent also started successfully)

 

and this machine appears in the Console

we assign Scripted OS installation task on it  but this task won’t start

until you right click on it and open “DS Remote Control”

and the task starts to execute on this machine. 

Anyone know whats going on? )

Comments 3 CommentsJump to latest comment

Indrek_K's picture

What is the Primary lookup key, try to use MAC if not already checked.

Din@r's picture

We use MAC as a primary key.

Actually problem solved. We restored express db from backup.

SOLUTION