Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DS 6.9 SP4 Upgrade. Job Task Import Failure. Image_task

Created: 20 Dec 2010 | 2 comments

Hello,

We just performed an upgrade from DS 6.9 SP2 to SP4.  Things did not seem to go very smoothly.  Before the upgrade we exported our Jobs to a file and then performed the upgrade.  Upon completion the tasks did not reappear and we then tried to manually import them from the backup export we had created.  2 of the 3 backup files imported correctly.  The third however spits out the message attached.  I went into the database and set to allow Null for imaging_tool_id, but the issue still occurs.

We would greatly appreciate any assistance!

James

 

Comments 2 CommentsJump to latest comment

ianatkin's picture

Hi James,

I've never, ever seen this type of error before. It sounds to me like the upgrade didn't take too well. Have you tried re-installing?

Kind Regards,
Ian./

Ian Atkin, IT Services, Oxford University, UK

Connect Etiquette: "Mark as Solution" those posts which assist you most in resolving your problem, and give a thumbs up to useful articles and downloads