Video Screencast Help

DS 6.9 SP5 MR1 Server on Windows Server 2008R2

Created: 16 Sep 2011 • Updated: 16 Nov 2012 | 2 comments
This issue has been solved. See solution.

I'm looking at doing a fresh install of the latest DS 6.9 SP5 Server component on a Windows Server 2008R2 box. The Documentation for this product is horrible. It only lists 'Windows Server' as the Os requirement for the DS server component. The 2 question I have are simple:

  1. Can I install it in 2008R2?
  2. Is it supported by Symantec?

Regards,

Jose A. Hernandez

Comments 2 CommentsJump to latest comment

PeterV's picture

Article http://www.symantec.com/docs/HOWTO48932 describes that W2K8 R2 is supported for SP5, so it's certainly supported for the MR1.

 

SOLUTION
PeterV's picture

BTW, if this answered your question, please accept as solution.