Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DS 6.9 SP6

Created: 19 Nov 2013 | 10 comments

When will the announcement of DS 6.9 SP6 be released?

Operating Systems:

Comments 10 CommentsJump to latest comment

Henke N's picture

I'm also interested in this, please provide a date!

mtmartis's picture

We were told by a symantec support engineer that SP6 was going to be released on 11/22. That day has came and gone and still no release. I would assume any day now. 

Jimmy Singh's picture

We have 100 7430 Dell Ultrabooks sitting on the shelf and we can not image. I would like to keep using DS 6.9 so please release the serivce pack ASAP or give us latest PXE spport.

skiierj's picture

I'm also waiting for DS 6.9 SP6. We have new HP workstations that we can't image.

STHN's picture

I would be highly interested in this, too. I have many customers desprately waiting for this.

There is even a KB-article for this:

DS 6.9 SP6 server reboots during install on Windows 2008

http://www.symantec.com/docs/TECH212765

PMCS GmbH & Co. KG - Consulting und Support für Altiris/SEP/EV und andere Symantec Produkte.
Please take the time and mark this post as solution if it solved your problem - thanks!

Jimmy Singh's picture

@skiierj 

I don't get it. Where did you get DS 6.9 SP6 ?

STHN's picture

He didn't. He is waiting for it as we all do.

PMCS GmbH & Co. KG - Consulting und Support für Altiris/SEP/EV und andere Symantec Produkte.
Please take the time and mark this post as solution if it solved your problem - thanks!

James007's picture

Altiris™ Deployment Solution 6.9 SP6 from Symantec™ Release Notes

Article:DOC7033 | Created: 2013-11-27 | Updated: 2013-11-27 | Article URL http://www.symantec.com/docs/DOC7033
James007's picture

Deployment Solution 6.9 SP6 has been released.

Deployment Solution 6.9 SP6 Download and Release Notes

Article:TECH212843  |  Created: 2013-11-27  |  Updated: 2013-11-27  |  Article URL http://www.symantec.com/docs/TECH212843
Jimmy Singh's picture

We tried SP6 on physical server (workstation hardware) and pxe boot time with WinPE 4 is 2 minutes but when we tried on Production VM Server pxe boot time is 4-6 minutes. How about you guys ? Atleast we can pxe in new hardware but technecians are not happy about 4-5 minutes boot time.