Video Screencast Help

DS 7.1 image created is saved to invaild path in Disk Images folder

Created: 26 Oct 2012 | 7 comments

After creating a "Create Image" job and running the job on a workstation the result is a .gho file.  The file is saved as a package in the Settings -> Deployment and Migration -> Disk Images folder.  The problem is the package location for the image created is saved with an invalid Package Location.  For some reason the path has to many slashes in the path after the server name. 

Example \\NS Server\\deployment\task handler\image\2f77868e-de0a-478e-ae87-8cdc33f5f241. Currently after creating an aimage, we have to manually fix the Package Location path by removing the extra "\" after the server name.

Does anyone know why the path keeps adding an extra "\" after the NS server name?

Comments 7 CommentsJump to latest comment

md investigate's picture

Hi,

what version do you use? I guess current release?

I just forgot, but had a fresh installation of 7.1 sp2 mp1 two weeks ago and had the same issue. I don't really often capture images but was exact the same problem. I didn't give a thing on this, because only one image was needed (hw-independent) and was in hurry.

So far, I can confirm this "bug", but have no other solution as you already mentioned. Next step would be a support request.

Maybe I find some time to have a look in the ghost-process.

Regards

thebzzzzz's picture

Hi. I am having this exact issue. 

 

What are the steps for removing the extra \ manualy? I cant seem to find that. 

 

Thanks!

md investigate's picture

Hi,

go to Settings --> All Settings --> Deployment and Migration --> Disk Images

There should be all you images be listed. In the details of you image you can edit the path.

Regards

thebzzzzz's picture

Thanks for your quick response. 

 

At the moment I am getting the error 'Unable to save the Package item. Reason: Invalid Package location' when I am trying to remove the extra /. 

 

Interestingly, even before the change, its telling me the current in use location is invalid. 

 

I have a support call open and will let them know our findings. 

 

Thanks again for your help. 

thebzzzzz's picture

Success! 

 

After changing permisions on the local folder I was able to make the change and then the package server started (after two long weeks!) to download. 

 

Many Thanks for your help.

Thomas Baird's picture

NOTE:  That is a work-around.  It should not have been created with an invalid path.  Did you hear anything else from Support?

Thomas Baird
Technical Solutions Architect @ www.xcendgroup.com
https://www2.gotomeeting.co