Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

DS6.9 SP3 \Boot\BCD 0xc0000001 errors

Created: 25 Mar 2013 • Updated: 27 Mar 2013 | 3 comments
This issue has been solved. See solution.

I'm running into an issue with one of my deployment servers. It seems I have to always restart the PXE services in order to get this thing to boot into WinPE.

I reboot the server, then these services in the specific order.

Deployment Server Data Manager
PXE Manager
and then PXE Config Helper

It works once, but after it completely fails again going into this Windows Boot Manager failure screen with

File: \Boot\BCD
Status: 0xc0000001

error. 

Something is corrupt, but I don't know what I need to fix. I've already tried re-creating the images and don't think that is a part of the issue.

Comments 3 CommentsJump to latest comment

BBC's picture

Hi,
I assume this error shows up on the client and so think this could be missing drivers like storage or controller. Do you see this against specific hardware and am I understanding this correct that first run, this WinPE fails and second run against the same hardware it boots up successfully ?

Thanks, -BBC

JHBPJF's picture

The issue is with this specific deployment server. Yesterday I upgraded the VM to ESXi 5.1 and that seems to have caused issues with this server now.

I always have to restart the MFTP services or else I run into this boot issue. Any ideas?

JHBPJF's picture

Looks like the VM was running 1 core only, and when pxe booting, the CPU process spiked all the way to 100% and totally hung up the system. Seems like an issue after upgrading to ESXi 5.1.0. on ESXi 4.1.0 everything was fine.

Solution: Increase cores to 2 and install VMWare Tools.

SOLUTION