Video Screencast Help

DS7 Manual Boot to Automation

Created: 20 Jul 2012 | 3 comments

We have some hosed computers that you can't tell it to manually boot to PXE or the automation folder. When it gets to that step it just skips right over it. The only way I have been able to get around this in the past is have the machine boot back into windows normally and then tell it to boot into PXE or Automation. However, in this case the OS is hosed. So how can I get around this?

Comments 3 CommentsJump to latest comment

yogeshsadhu's picture

Let me understand your problem first , are you trying to boot the machine using network boot option [e.g F12 or bios setting] to boot to PXE and its not booting to PXE where as from the running Windows OS , if you send the task of 'boot to PXE' then  it is working ; Similarly ,if you choose Automation while booting the machine [By selecting Automation Folder option by pressing down arrow key from the menu] and it is failing to boot to automation and you have to go to Windows OS and then send the task for this;

Is above understanding is correct ?

If the PXE server is configured properly and client machine set for network boot and if from the task it is working fine then i don't thing there should be a problem for booting manually ; similarly if automation folder is installed properly and it is working from Windows , then it should work properly manually.

Please confirm and provide more details.

Yogesh Sadhu.

If you feel your issue has been addressed,please use the "Mark as Solution" link for the relevant thread.

noodleNT's picture

I confirmed with level 2 Task Support staff that in certain conditions a client computer will skip over booting to automation or pxe. It seems Task Server or the client gets a setting that forces the machine to boot to production and to skip over the options to boot to PXE or Automation. Something to do with the new "Boot To" features. It typically happens if the computer is rebooted manually after it boots to automation. For instance a failed image deployment.

We found the quickest way to fix the issue is to note the MAC of the computer with the issue. Delete it from the NS and then manually add it as a pre-defined computer. This seems to re-set what the task server is trying to do.  The "Boot To" function is a nice idea but we should be able to over right it by manually booting to PXE or Automation when ever needed.

LeBra's picture

Hey noodleNT, please remember to mask this problem as solved if you have found a solution.