Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DSM has encountered the following busy resource

Created: 13 Feb 2013 • Updated: 13 Feb 2013 | 1 comment
Spartacus81's picture
This issue has been solved. See solution.

guys trying to remove the MSDP server by following the below mentioned technote but stuck at POINT 7

http://www.symantec.com/business/support/index?page=content&id=TECH150431

getting the follwoing error..

gssuanbmas01:/usr/openv/netbackup/bin/admincmd # ./nbdevconfig -deletedp -dp gsglgnbapp01_Pool7 -stype PureDisk
DSM has encountered the following busy resource: gsglgnbapp01_Pool7, mount point = PureDiskVolume
failed to delete disk pool, invalid command parameter
gssuanbmas01:/usr/openv/netbackup/bin/admincmd #
 

i have run nbrbutil to find if there are any processes associated to that media server but there isnt any..

gssuanbmas01:/usr/openv/netbackup/bin/admincmd # ./nbrbutil -dump | grep gsglgnbapp01
gssuanbmas01:/usr/openv/netbackup/bin/admincmd #
 

i have rebooted the media server that am going to remove but no joy.. i have run couple of times bpimage and nbdelete commands to make sure there its all okay but no joy.

any help would highly be appreciated.

Comments 1 CommentJump to latest comment

Spartacus81's picture

Fixed it.....

there were still couple of images left on the disk pool dont know where they come from..

nbrbutil -resetall led me to check the images again on the disk pool...

Expired the images make sure your disk pool is up as you might have change it to DOWN

run the nbdelete and bpimage cleanup commands again..

and then you should be able to ditch the diskpool.. B*****.. :-)

Bugs comes in through open windows!

SOLUTION