Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Dupe to tape duping to Dedup instead??

Created: 14 Feb 2014 | 5 comments

Hi All

I have a couple of jobs that back up to Dedup Disk then duplicates to tape, but when I watch them in action I see that instead of duplicating to tape it shows as duplicating to Dedup??

The backup job is definitely set to duplicate to disk so is this just mis-reporting?

When I look at the storage view I can see that a tape drive is currently in use - anyone experienced this before?

cheers

Oldskoolskater

Operating Systems:

Comments 5 CommentsJump to latest comment

sidd3009's picture

What version of Backup Exec 2012 are you working with(what service pack level)? I just checked it with BE2012 Service Pack 3 and it appears fine in it. 

Regards,

Siddhant Saini
Senior Technical Support Engineer, Symantec Corporation 
www.symantec.com

CraigV's picture

...there is only 1 version of BE 2012 currently. BE 2012 R2 isn't in Beta yet...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sidd3009's picture

...and thus in the brackets I clearly asked for the Service Pack level...

Regards,

Siddhant Saini
Senior Technical Support Engineer, Symantec Corporation 
www.symantec.com

Oldskoolskater's picture

BE2012 Service Pack 3 too for me.

Wonder if deleting/recreating the jobs will help..?

sidd3009's picture

Yes, deleting and re-creating the jobs would be helpful. 

Regards,

Siddhant Saini
Senior Technical Support Engineer, Symantec Corporation 
www.symantec.com