Video Screencast Help

Duplicate backup set

Created: 15 Apr 2014 • Updated: 16 Apr 2014 | 2 comments
This issue has been solved. See solution.

So I want to duplicate some data from one tape onto another tape.  I went into the server, found the backup date of each item all at once w/ ctrl (C:, D:, H:, System State, etc, This was an SDR backup).  I then right-clicked, and stated to duplicate.  I selected another tape in the system (this is an 11 tape library w/one drive).

Well, the system loaded up the tape into the drive that the data will go to, then asked for the tape that has the existing data.  So I imported the tape that has the data.  The system shows that tape now in the system.  I clicked OK on the import request message.

Now the job just sits in an endless queued state.  It has not removed the final tape and loaded up the tape with the existing data on.  Did I do this wrong?

Thanks,

James

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

...you have 1 drive. That's your issue. You need 2 drives available if you want to do a tape-to-tape duplicate.

Otherwise duplicate the data to disk first from the source, and then duplicate that to the destination tape.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
TandyBrands's picture

Thanks. I would think that BE should of known better. Why bother going through parts of the motion and then sit in endless queue.

Your statement above worked, in that I had to do a duplicate to disk, then a subsequent duplicate to tape.

Thanks,

James