Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Duplicate job entered in Recovered status and nothing else happend

Created: 18 Nov 2013 | 4 comments

Hi all,

when I want duplicate a backup set the job is created and entering quickly in Recovered status (his schedule still Run Now) and nothing append.

No backup, no log, nothing...

In other hand, everything else work.

It is too tricky to debug anything without information.

Somebody can help me ?

note : 1 CASO and 2 MMS

Operating Systems:

Comments 4 CommentsJump to latest comment

Vishal Shinde's picture

Can you please help us with the Backup Exec version?

I would also suggest you to send the backup job details, as in what is backed up? where is it backed up?

does it happen with all the jobs on that MMS?

have you tried creating the job directly on MMS?

Kind Regards,
S

Vishal Shinde

Sr.Learning Consultant

Symantec Education Services

IXISBDA's picture

THX for your response, below my answers.

Can you please help us with the Backup Exec version?

- BE 2012

I would also suggest you to send the backup job details, as in what is backed up? where is it backed up?

- Job detail : right click on backup set, choose destination (DR4000), 8 weeks retentions and go on

- I do this job every week from 1 year because duplicate job won't work automatically from my hudge jobs, see ref here :

https://www-secure.symantec.com/connect/forums/som...

does it happen with all the jobs on that MMS?

- No, everything else sound good..

have you tried creating the job directly on MMS?

- No, because MMS haven't catalog in CASO environment. And I can't see backup sets directly on MMS server.

CraigV's picture

...have you tried to recreate the duplicate job?

Also, have you loaded BE 2012 SP3 as this is now out:

http://www.symantec.com/business/support/index?page=content&id=TECH205351

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

IXISBDA's picture

...have you tried to recreate the duplicate job?

- Yes but not luck.

- I discovered when duplicate job is dispatched to site B MMS is fail. Now I test when site B MMS BE services down to force use to site A MMS and these two duplicate jobs work again. I launch job only from CASO.

Also, have you loaded BE 2012 SP3 as this is now out:

- In progress...