Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Duplicate to Tape job doesn't run

Created: 03 May 2013 • Updated: 03 May 2013 | 2 comments
This issue has been solved. See solution.

I had created a job a couple weeks ago. Today I added a stage to 'Duplicate to Tape'.

Although I have a calendar as to when it is scheduled to run, I also want to run the job now.

I right click the job stage that says 'Duplicate' and the Job Status goes from 'Scheduled' to a status of 'Ready'.

But it does not run. I have tried same on a different job. and again, the same result.

Operating Systems:

Comments 2 CommentsJump to latest comment

Sush...'s picture

After creating the Duplicate job try to run the Source job first and then attempt to run the Duplicate.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SOLUTION
JustTryinToGetItToWork's picture

I did do as instructed and it does work.

Some jobs are humongous and will take 15 hours to complete. So I am not excited about the remedy since I'd like to run the jobs to tape now. But, I appreciate the quick feedback!