Video Screencast Help

Duplicated Domaincontroller System State Encrpytion Error

Created: 10 Jul 2013 • Updated: 10 Jul 2013 | 7 comments

Hi,

we do a full backup to disk from our both Domaincontrollers and duplicate it to tape with hardware encryption.

Everthing is fine, but when i want to view the content of the system state of both domain controllers i get an encryption key error.

I try to retire and delete the tape and then catalog it again, i'm getting again an encryption key error.

This happends only with the System State of the Domaincontrolers. Local Disk from DCs are okay, System States from other Jobs are ok.

We have only one Encryption Key. Each Domaincontroller is backup as one Job and duplicated to tape with the encryption key (hardware encryption).

If we catalog old tapes from our Backup Exec 2010 everything ist fine.

 

Any help would be appreciated.

Thank You.

 

Backup Exec 2012 SP1a - all Fixes

2x IBM LTO 5

Domaincontrollers: Windows 2008 R2 SP1

Backup Exec Server: Windows 2008 R2 SP1

 

symantec1.JPG

symantec2.jpg

symantec3.JPG

 

Operating Systems:

Comments 7 CommentsJump to latest comment

pkh's picture

Have you tried using software encryption?

lmosla's picture

When you respond to the alerts do you respond with Yes to recreate the encryption key.? See this Technote on Encryption keys: http://www.symantec.com/business/support/index?pag...  and Encryption key management for Backup exec 2012:  http://www.symantec.com/business/support/index?page=content&id=HOWTO73394

Hope this helps

Zippi's picture

If i recreate the encryption key it says that the passphrase is not valid for that backup.

It is strange that all other duplicated and encrypted jobs are not affected, just the system state of our domaincontrollers.

All jobs uses the same encryption key.

Colin Weaver's picture

It's probably this known issue (or related to it)

 

http://www.symantec.com/docs/TECH200810

 

I won't be in office till Monday to check the current status of this problem

Zippi's picture

That sounds real good, but there are two facts that do not match to that technote.

1. Only System States of Domaincontrollers are affected, not the other jobs with same encryption key

2. Software encryption has the same result

Zippi's picture

SP2 fixes this problem for newly written tapes.

Old tapes still have this problem.

Not sure if this ever get fixed.