Video Screencast Help

Duplication failed with error code 83

Created: 20 Feb 2014 | 5 comments

Hello Team,

Local Master server:Linux lctcnbmed-bdn11
client: Windows2008, netbackup 7.1

First copy of duplication is completed successfully but 2nd copy is failed with error code 83. Actually second copy is replicated to other environment.

Other environment details:

master server : NBU version is 7.1 and OS is AIX
Media server: Linux and nbu is 7.1

Error:
02/20/2014 09:15:35 - requesting resource LCM_BDN_SPA010
02/20/2014 09:15:35 - granted resource LCM_BDN_SPA010
02/20/2014 09:15:36 - started process RUNCMD (pid=1868028)
02/20/2014 09:15:37 - requesting resource @aaaaw
02/20/2014 09:15:37 - reserving resource @aaaaw
02/20/2014 09:15:37 - resource @aaaaw reserved
02/20/2014 09:15:37 - granted resource MediaID=@aaaaw;DiskVolume=PureDiskVolume;DiskPool=SPA010;Path=PureDiskVolume;StorageServer=nb5020-016.fnfis.com;MediaServer=lctcnbmed-bdn11
02/20/2014 09:15:42 - Error nbreplicate (pid=1868028) ReplicationJob::Replicate: Replication failed for backup id ctcfnfmx86a01bk_1392833609: media open error (83)
02/20/2014 09:15:42 - Replicate failed for backup id ctcfnfmx86a01bk_1392833609 with status 83
02/20/2014 09:18:48 - Info bpdm (pid=494) started
02/20/2014 09:18:48 - started process bpdm (pid=494)
02/20/2014 09:18:52 - Critical bpdm (pid=494) get image properties failed: error 2060013: no more entries
media open error (83)

Operating Systems:

Comments 5 CommentsJump to latest comment

Nagalla's picture

are you using the AIR between the Master servers?

does it ever worked find?

how exactly you did configured the replicatoins?

Marianne's picture

Do you have bpdm log folder on media server lctcnbmed-bdn11?
bptm and bpbrm may also be helpful.

Hopefully the master and media server(s) are not running unpatched NBU 7.1?
There have been many fixes in 7.1.0.x updates. Best to be on 7.1.0.4.
Look for updates for the Appliance as well.
 

Please see if this TN helps: http://www.symantec.com/docs/TECH195351 
 

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

wannawin's picture

Hello Nagalla /Marianne.

No we are not using AIR.

We configured Replication through SLP.

Yes, we have bpdm, bptm and bpbrm logs..

Marianne's picture

You did not reply to my 7.1 patch question?

Have you had a look at the logs on the source media server? 
(It seems that this is where the problem is.)

Is the problem only seen with this particular image - ctcfnfmx86a01bk_1392833609 ? 
Or multiple images?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Mark_Solutions's picture

Correct me if i am wrong but you have 2 masters, each with their own media servers and you are replicationg from one NetBackup domain to another ... so that must be AIR?

So we need to know that you have set up the authentication between the media servers (storage server properties) correctly and also whether this just affects one backup image or all backup images

What are the stages in the SLP on each site (and their names)?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.