Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

During hotfix installation get "The following patches need to be installed"

Created: 14 Sep 2012 • Updated: 18 Oct 2012 | 2 comments
Alex Zn's picture
This issue has been solved. See solution.

Hi i have Backup Exec 2010 R3 SP2, when i try to install hotfix 176937, i get error message "The following patches need to be installed before this patch can successfully continue. Service Pack 2".

But I already have SP2 installed.

Any suggestions?

Comments 2 CommentsJump to latest comment

VJware's picture

Try to remove SP2 from Add/Remove programs...and then reinstall SP2 & re-attempt to install HF 176937..

SOLUTION