Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

"e000810c - Physical Volume Library Drive not available." when backing up to deduplication folder

Created: 20 Mar 2013 • Updated: 21 Mar 2013 | 6 comments
This issue has been solved. See solution.

I have a problem that prevents me to take backups to deduplication folder.

Dedup folder seems to be online, spoold.exe --trace returns following error messages:

Error: 25009: spoold: lock test failure (invalid argument).
Error: 26016: Symantec PureDisk Content Router: Bootstrap failure.

 

I can also find similar error from event log

Log Name:      Application
Source:        spoold
Date:          20.3.2013 12:05:08
Event ID:      1
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:     
Description:
The description for Event ID 1 from source spoold cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

26016: Symantec PureDisk Content Router: Bootstrap failure

 

Where to start? Any help would be appreciated.

Operating Systems:

Comments 6 CommentsJump to latest comment

VJware's picture

Try restarting the DeDupe services (including the postgresql service).

EDIT ... was the user / password for the dedupe logon account changed recently ?

villeah's picture

I have restarted services several times, but it didn't have any effect. Logon account has remained same.

About postgresql service..I have several postgres.exe processes running, I cannot remember wheather it's normal or not. Any comments on that?

pkh's picture

Use a command prompt and run chkdsk /f on the volume containing the dedup folder.

After that, reboot the media server.

VJware's picture

See if there are multiple instances of the spoold service running or not. If yes, end them & retry. And the postgresql service to be restarted should be named - PostgreSQL Server 8.3

Lastly, if the above doesn't work, would recommend to log a formal support case.

villeah's picture

Dedup is working again, not sure how long though. This time I "solved" the problem by changing value for maximum amount of concurrent operations for the device (from 5 to 6). Most likely the value itself didn't make any difference, but changing it reset something?

Something similar has happened before, deduplication folder dies without specific error message, but comes back alive after some time and few reboots. Fortunately, with latest patches, dedup is more stable now.

Anyways, thank you for help!

SOLUTION