Video Screencast Help

e000847c - An error occurred retrieving System State files. The System State file could not be backed up.

Created: 19 Jul 2010 | 6 comments

Hi,

Am getting this error suddenly.

Error category    : Resource ErrorsError             : e000847c - An error occurred retrieving System State files.
The System State file could not be backed up.
For additional information regarding this error refer to link V-79-57344-33916

According to the tech docs I should try the following

>Free up some space on the local drive (active partition which contains the boot.ini e.g C:\ ) and then perform the System State backup, which should be successful.

72Gb free

>A reboot maybe required to resolve this error.

Didn't work

>Additionally this error may also occur if Backup Exec Service Account (BESA) does not have sufficient permissions to backup the System State. Refer Related Documents for the requirements of BESA.

No accounts have changed. All tests passed under Resource Credentials

>To isolate this issue, try backup of System State using NT Backup. If there are any errors, contact Microsoft.

Works perfectly, no problems at all.

Where do I go from here - it has just started failing with no change made to the server. Is there a debuig/verbose log I can attach to help troubleshooting?

Thanks

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi Ian,

Any updates that might have been applied to your media server, but not pushed out to the server in question? Or is this a local backup issue?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Ian_L's picture

Thanks for replying CraigV.

It is a local backup issue - sorry I should have emntioned that.

Kindest regards

Ian_L's picture

I have the debug logs available now as well. Should I just copy and paste them in here or host them somewhere?

Cheers

rjoeruat's picture

i bought hard disk 320GB SATA now i am having problem of making partition it come out an error #701 and error #11117 please help.

CraigV's picture

...I think that is a Microsoft issue...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi Ian,

Post them here...we can all take a look.
Matter of interest: Are you running an antivirus which may/may not be blocking access to your System State? I have this iss with McAfee blocking the registry being backed up on 2 servers...

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...