Video Screencast Help

e000fe09 - The directory is invalid

Created: 17 Jul 2013 | 6 comments

We're having issues backing up the boot (C:\) and data (D:\) partitions on one of our Oracle DB servers (Windows - non RAC).  I can backup the Oracle database and the system state via Backup Exec just fine.  The job is failing when it attempts to process the individual volumes. 

I've tried creating a separate backup job and selected a subset of individual files on the boot partition but the job still fails.

The job log simply states:

Resource Name:  \\ServerName\C:
Error:  e000fe09 - The directory is invalid.

I've opened a support ticket with Symantec on the issue, but it's been languishing for about 2 weeks.  I'm hoping someone from the forums has come across this issue and can recommend a viable solution.

Operating Systems:

Comments 6 CommentsJump to latest comment

Lothar Müller's picture

Please check this:
http://www.symantec.com/docs/TECH78384

If this helped you to solve your problem, please mark this post as solution for this case.

Donald Eady's picture

Has this job worked in the past or is it a newly created job... Additionally try temporarily disabling AV and run the job again ... ill do a bit of digging on this.... meanwhile glance over this document.. 

 

http://www.symantec.com/docs/TECH71493

 

I hope this posting was helpful

  

Jeff Travers's picture

It's a new server but I've never been able to successfully backup the volumes or any individual files within a volume.  The Oracle job is working as it should but the OS isn't protected right now.  Windows server backup utility appears to work fine as well.

I've tried creating additional backup jobs and selecting individual files to no avail.

Donald Eady's picture

When you create the backup job and test the credentials all pass??

I hope this posting was helpful

  

Jeff Travers's picture

The credentials passed successfully.  I think I've narrowed the issue down to the account used for the backup.  I've been backing up the server via a domain user account.  The account is a member of the local administrators group on the Oracle server.  The credential test has been passing successfully for this account.

The volume level backup only processes successfully if I choose the built-in local administrator account as the first option under Test / Edit credentials (next to the hostname).  I can keep the domain account selected for the individual volumes, and the backup still processes successfully.

So I essentially have two accounts selected for the job.  I'm not sure why this is required if the domain level account is a local administrator on the host.

MusSeth's picture

Edit the local security policy on the server in question and add the domain account to following..
Act as part of operating system
Log on as batch job
Log on as service
Create token object
Backup files and directories
Restore files and directories
Update the policies using gpupdate /f
And than run the test to confirm if issue is resolved or not ..