Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

e000fe36 - Corrupt data encountered

Created: 14 Apr 2010 • Updated: 08 Jan 2013 | 12 comments
This issue has been solved. See solution.

I got the e000fe36 - Corrupt data encountered error from my backup exec on window server 2008 r2 64.

Directory Source Folder\Exchange 2007 Std with SP1\Disk 1 with SP1\UM\ was not found, or could not be accessed. None of the files or subdirectories contained within will be backed up. V-79-57344-65033 - Directory not found. Cannot backup directory \Source Folder\Exchange 2007 Std with SP1\Disk 1 with SP1\Updates and its subdirectories. Note: Click 'Edit Selection List...' to display the View Selection Details tab of the job's selection list. Select the entry with the directory that no longer exists and click Delete to remove it.

I am sure, those file are really exist in those local hd, and I used Adv open file as following setting.

This errors are occur unusual sequence, i have been got 4 times.
Is there any advice on my issue.
I do appreciate on it.
Thanks

With regards
Soe.

Comments 12 CommentsJump to latest comment

pkh's picture

What version of BE are you using?  Did you install the licence for the Exchange agent?

SOE THIHA's picture

Wow! Very first response...

Backup Exec 12.5 for window server.
My NOS is 2008 r2 64

Thanks.

pkh's picture

2008 R2 cannot be used as a media server under BE 12.5.   Check out the SCL below

ftp://exftpp.symantec.com/pub/support/products/Backup_Exec_for_WindowsNT/307063.pdf

SOE THIHA's picture

Yes I have  licence for the Exchange agent.
Media server? I have use 2008 R2 as Media Server.
This is my domain. So ?

Thanks.

SOE THIHA's picture

This error come out from job i.e running on shecule. So, when I do manual back up, it didn't alert error, and all are well done.

SOE THIHA's picture

I though these error is due to one of process or program will open to this file. But I already used the AOFO and actually at the backup time nobody or any process didn't access those file moreover these are just installer on my sourcefolder. I can't figure out why come out like that.

pkh's picture

2008 R2 is not supported as a media server under BE 12.5.  This means that it is not tested.  If it works, fine,  If you encounter problems, you are on your own.

Martin_Forster's picture

Hi Soe,
as pkh explained no support.
However your error could be realted to a vss error.

try  a vssadmin list writers and check for errors, and check the eventlog.
common vss causes are
high load, no free space, wrong vss provider used.

and sorry i dont have any experience with BE12.5 on w2k8r2

CraigV's picture

Hi SOE,

What I would suggest is getting hold of BackuP Exec 2010, which IS supported as a full media installation on Windows Server 2008 R2. Contact Symantec, and see if you are eligible for a license upgrade (which if you have support, you probably are), and upgrade.
What I think pkh is trying to get too is that if you log a call with Symantec, and they find you have an unsupported setup, they will tell you the same thing I have...that is to upgrade.
Also, DON'T use AOFO when backing up Exchange. I do, and did in the past, but have begun splitting off my backups between Exchange/SQL in 1 job, and files/System State etc in another.
So, see if you can get the new licenses for Backup Exec 2010, and then upgrade. Once done, consider splitting your backups off...

https://www-secure.symantec.com/connect/articles/r...


https://www-secure.symantec.com/connect/articles/what-look-out-when-upgrading-bews-2010my-experiences

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
CraigV's picture

Just to confirm...

1. Upgrade to Backup Exec 2010 to get a supported configuration...

2. Split your backups off to make use of AOFO when backing up files, while not using AOFO with Exchange...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Cool, if it works will you close off when it does...?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...