Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EC 13

Created: 26 Jun 2013 • Updated: 27 Jun 2013 | 5 comments
This issue has been solved. See solution.

client : NetBackup-Solaris10 6.5
Master : NetBackup-Solaris10 7.5.0.5
Media  : NetBackup-Solaris10 7.5.0.5

Backup of / file system is only faling with EC13 after writing some data, client read time out of media server has been set to 3600. Speed of NIC of client is set to 1000mbps Full Duplex. ALso tried with client read and browse time 3600 on client. drivers of client NIC are alreadu up to date. detail logs from job are attached:

Operating Systems:

Comments 5 CommentsJump to latest comment

RamNagalla's picture

I am seeing it has some NFS file systems

first check df -k is working fine or not..  

does it return to command prompt or haning?

if it is hanging you need to get that fixed to resolve this EC13

if df -k is working fine..

keep the VERBOSE = 5 in client bp.conf

create a log dir /usr/openv/netbackup/logs/bpbkar

try backup only for / FS

and let the job fail.

upload the logs to this discussion.

ChAmp35's picture

Hi Nagalla

df -k is hanging, please let me know what could be cause of it and how can it be resolved.

I will upload bpbkar logs shortly.

revaroo's picture

df -k is an OS command and needs to be investigated outside of Netbackup. Could be a stale NFS mount.

RamNagalla's picture

yes.. if df -k is hanging.. get your OS admin to fix it..

that will surely resolve your issue..

does not require the bpbkar log..

SOLUTION
ChAmp35's picture

Nagalla,

There was one Stale NFS mount point, when it was removed dk -k  went fine.

Now backups are running fine. Thanks for ur help !!