Video Screencast Help

EC8F17B7 E7C3000F EBAB03F1 E7C3000F sporadic errors

Created: 27 Oct 2009 • Updated: 10 Aug 2010 | 4 comments

Hi
BESR version 8.5.5

Fehler EC8F17B7: Wiederherstellungspunkte können nicht erstellt werden für Auftrag: Laufwerk-Backup von System (C:\), Data (D:\), Data2 (E:\), [Backup] (F:\). Fehler E7C3000F: Gerät \\?\SymantecSnapshot1 kann 32.768 Sektoren, beginnend bei LBA 0, nicht lesen. Fehler EBAB03F1: Insufficient quota to complete the requested service. Fehler E7C3000F: Gerät %1 kann %3 Sektoren, beginnend bei LBA %2, nicht lesen.
Details:
Quelle: Backup Exec System Recovery

Rough tranlation:
EC8F17B7: Could not create recoverypoint
E7C3000F: Device \\?\SymantecSnapshot1  could not read 32.768 sectors starting from LBA0
EBAB03F1: Insufficient quota to complete the requested service. (This one actually is in english in the original error message)
E7C3000F: Device %1 could not read %3 sectors starting from LBA %2 (yeah just %number, no real value)

We are getting this error from BESR on a Windows Server it worked fine once. But no sometimes the backup runs fine and the we get this errors, all of them.
Every time I trie to run the backup task manually it runs fine (since the error itself appears sporadic, there's actually a chance I just didn't have the luck to cause it till now)

No NTFS error in the eventlog, no SMART errors or anything from the RAID Controller Software...
Target drive for backup checked with chkdsk /R /F 
Checking the source drives is kinda a problem since that would take the server offline for some time. But if a problem with the source drive would exist, why does the backup sometimes work? Why is there no error in the eventlog or from the Controller software? Why does one of the BESR errors (EBAB03F1) tell me that there is not enough quota (the target drive actually hat more then 1 TB free space) ? And why is one error message (E7C3000F) not fille with actuall data and just writers the variable name?

I found some of the errors in other threads pointing to defect sectors. But all the people seemed to have their errors constantly and not sporadic (the errors appear more often then not, but still sometimes the backup runs fine).
 And noeone I found had all the errors I got.

Any Ideas?

Comments 4 CommentsJump to latest comment

DaveT's picture

Try using a target such as:  \\IP Address\share or \\IP Address\drive\folder

Sometimes this will work when the "Hostname\share" won't work.

HAMZAOUI Omar's picture

HI,

How many lan card have you ?

What is the operating system

jdev789's picture

 -Error E7C3000F: Device \\?\SymantecSnapshot0 cannot read 12176 sectors starting at LBA 9806256.

--Error EBAB03F1: The request could not be performed because of an I/O device error.
Similar issue with the following hardware:

a. Windows XP Pro SP3 Lenovo x61s notebook - 1GB ethernet connection
b. 1 GB Ethernet Switch
c. CIFS / NAS Device with 1GB Ethernet Connection

Firewall disabled, executed both #chkdsk /f on all drives and also did a FScheck with the NAS Device. Defraged all drives before attempting to backup.
 

Troy Brazell's picture

Error EC8F17B7: Cannot create recovery points for job: Temp Backup. Error E7C3000F: Device \\?\SymantecSnapshot0 cannot read 12288 sectors starting at LBA 179021088. Error EBAB03F1: The request could not be performed because of an I/O device error.
Details: 0xE7C3000F
Source: Norton Ghost
This is the error I get when trying to backup to a USB HD (I have tried two different ones). Ghost 14.0.
Any Ideas???