Video Screencast Help

Eject Tape Job Canceled after some time

Created: 02 Jul 2013 • Updated: 03 Jul 2013 | 4 comments
This issue has been solved. See solution.

These are my settings:

BUExec 2012 latest updates from Symantec
Server 2008R2 latest updates from MS

Eject tape after backup
Cancel job after 14 hours

What happens is:
After the job has finisched backing up everything, the tape is ejected but not removed.
I can see that this job continious to be active

After 14 hours the job is automatically canceled and the job fails with a job status canceled.
Although the job did finished correctly, but no-one is there to replace the tape

I've read that the solution to this is disable the alert for Media Remove.
I managed to find this setting "Configure Alert Categories - Media Remove - Enable alerts for Media remove", but it's greyed out.

The question I have is:
Is it possible that after the backup job has finished and the tape is ejected (not removed) this job receives the status completed.

PS
I know someone could replace the tape.

 

Operating Systems:

Comments 4 CommentsJump to latest comment

Jaydeep S's picture

You could do this from the beutility.exe This technote should help you

http://www.symantec.com/docs/TECH160277

SOLUTION
HaveTo's picture

@JayDeep S
Thanks, I made the adjustments according to TECH160277.
Rebooted the Mediaserver.

I will keep you informed.

 

HaveTo's picture

@Jaydeep S

It seems that your technote did it.

The backup finishes completely and the status is succesful.
I'm waiting for conformation that the tape has been ejected.

I'll keep you informed.

HaveTo's picture

@ Jaydeep S

Thank you very much.

The job finishes and the tape is ejected.

It's Solved