Video Screencast Help

Ejecting tape from drive

Created: 11 Sep 2012 • Updated: 12 Dec 2012 | 5 comments
This issue has been solved. See solution.

Hi,

 

I tried ejecting a tape from a drive using robtest unload d2

Now it's stuck at:

 

s d
drive 1 (addr 256) access = 1 Contains Cartridge = no
drive 2 (addr 257) access = 0 Contains Cartridge = yes
Source address = 4133 (slot 38)
Barcode = 000033
READ_ELEMENT_STATUS complete
unload d2
Opening {3,0,0,0}, on the local host, please wait...
 
It's been an hour now... any help would be appreciated!
 
Thanks.
 

Comments 5 CommentsJump to latest comment

mph999's picture

Run

m d2 s38

where x is an empty slot

Re-run inventory in NBU when finished.

Regards,

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
SOLUTION
jim dalton's picture

Robtest and ejecting media from a running system NB is not altogether a good idea Robby, so maybe you were doing it to fix a problem ...possibly a problem where the tape wont eject? A bit more info might be useful, to give us some background info.

Long and short is, perhaps the tape really is stuck? I've seen a few, but would normally expect an error on the drive at some point. I cant see what OS you are running, nor what robotics.

jim 

Marianne's picture

Maybe tape is really stuck in drive.

Best to open library door to see what's going on.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

robbyd925's picture

Hi, 

Not sure what happened there, but it eventually errored out. I just restarted the library and after that the tape was successfully ejected using "m d2 sNN".

Thanks for all the comments/replies.

Cheers.

mph999's picture

Excellent - please mark the post that helped you the most as the solution.

Regards,

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805