Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Email notifications come twice..

Created: 04 Nov 2009 • Updated: 21 May 2010 | 2 comments
This issue has been solved. See solution.

We have BackupExec 11D running. I've set it up to email a few people upon Successful Job. One day for some reason it stopped emailing us. I went into the software and noticed the emails were unchecked. I rechecked them off and now when a job is successful it emails us twice. One right after the other.

Any ideas how to fix this?

Comments 2 CommentsJump to latest comment

BEsymc's picture

You must have it enabled in two locations. One in the backup job properties, and the other in tools-> Alert categories. In alert categories, look for job success alert and disable email notification from there. So, disabling from one place would make sure that notification is sent only when the job is completed.

Please mark it a solution, if this is useful.
Thanks

SOLUTION