Video Screencast Help

EMBEDDED DATABASE IS NOT RUNNING

Created: 07 Apr 2014 • Updated: 08 Dec 2014 | 17 comments
vinu283's picture
This issue has been solved. See solution.

Hi

I am not able to log in sepm when i check logs i found that un able to connect to data base. but in services it is running can any one help me to get out of these problem

 error.jpg

Operating Systems:

Comments 17 CommentsJump to latest comment

James007's picture

Could you please post the entire scm-server-0.log and catalina.out files?

Have you check after restart SEPM server ?

pete_4u2002's picture

do you mean database is not running?

can you start manually and try log into SEPM?

Ambesh_444's picture

Hello,

Please check this article.

http://www.symantec.com/business/support/index?pag...

https://www-secure.symantec.com/connect/forums/fai...

https://www-secure.symantec.com/connect/forums/fai...

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Ch@gGynelL_12's picture

Hi,

What is the exact version of your SEPM? Did you try to restart the services of SEPM?

Aeschylus's picture

Hello,

Have you check the disk space of the server?

Best Regards,

vinu283's picture

HI Aeschylus

There is 60 gb of space is available in server

vinu283's picture

It is 12.1 rua mp1

12.1.1101.401

vinu283's picture

Hi James

Please find log file

AttachmentSize
logs.zip 380.11 KB
pete_4u2002's picture

is the database service up and running?

2014-04-07 15:27:03.486 THREAD 26 SEVERE:
java.sql.SQLException: [Sybase][ODBC Driver][SQL Anywhere]Database server not found

can you check the ODBC connectivity if the fields entered are correct?

or you can repair the SEPM.

James007's picture

If repair does not work please follow disaster recovery.

Symantec Endpoint Protection 12.1: Best Practices for Disaster Recovery with the Symantec Endpoint Protection Manager

How to perform Disaster Recovery without Database backup/Restore

Ch@gGynelL_12's picture

Can you run the dbvalidator tool under the tools folder of SEPM then post here the logs..

SameerU's picture

Hi

Can you try to repair the SEPM server.

Regards

Rafeeq's picture

you should be able to start the embedded database service, if not run the management server configuration wizard, if this is happening after an upgrade then run upgrade.bat..

vinu283's picture

Hi Sameer

I tried repair too

vinu283's picture

Hi Rafeeq

When i try to upgrade using upgrade.bat it is gving same error unable to connect database

Regards

Vinod

James007's picture

If repair does not work please follow disaster recovery Method or first contact Symantec support.

Symantec Endpoint Protection 12.1: Best Practices for Disaster Recovery with the Symantec Endpoint Protection Manager

How to perform Disaster Recovery without Database backup/Restore

consoleadmin's picture

Check these article and forum

https://www-secure.symantec.com/connect/forums/una...

Error when logging to Symantec Endpoint Protection Manager: "Failed to connect to server". Unable to start the embedded database service.
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH134782 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2010-01-07 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2013-05-16 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH134782

Thanks.

SOLUTION