Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EMM Status: No drives are available

Created: 14 Jun 2013 • Updated: 14 Jun 2013 | 2 comments
This issue has been solved. See solution.

Hello,

We used to have an Lto4 drive. It broke, so we replaced it with an Lto5 drive. My understanding was that Lto5 should be able to read/write to lto4 tapes. I tried to do a restore from an Lto4 tape, but the I got this error: status: 800, EMM status: No drives are available. All my duplicate to tape are failing with this error: NBU status: 800, EMM status: The robotic library is not defined in EMM. I have a catalog to tape policy, when I try to run it, I get the error: NBU status: 96, EMM status: No media is available.

I've done an inventory for the robot, all the media in there right now are ltop4 with a density set to HCART. The drive itself has a density of HCART2. How do I get this to work with my old tapes? In the future, we could start using Lto5 tapes to backup, but I have a lot of old tapes with data on them that I sometimes need to restore from.

Any ideas,

Thanks a bunch

Operating Systems:
Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Nicolai's picture

You configure the tape drive as HCART and everything will work.

The density is just a label - it has not any influence on performance or capacity.

Netbackup uses the density to ensure apple tapes matches apples tape drives. Because apple tapes does not fit Orange tape drive - if you see the logic :-)

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

SOLUTION
franchev's picture

Thank you Nicolai,

It's working now that I've changed the drive to HCART. But I tell you yesterday, I recalled doing that same step, however I was getting all kind of error from the robot. I can't remember if I had done anything else then. 

Thanks a bunch