Video Screencast Help

Empecher "Désactiver Symantec Endpoint Protection"

Created: 10 Dec 2012 • Updated: 17 Dec 2012 | 3 comments
This issue has been solved. See solution.

Bonjour,

Dans l'entreprise ou je travaille nous avons environs 1500 postes client, 1 serveur avec Symantec Endpoint Protection Manager".

Avant nous étions en version 11.07 et dernièrement j’ai fait une montée de version en 12.1.

Depuis cette montée de version, les utilisateurs ont possibilité de faire un clic droit "Symantec" en bas à droite à côté de l'heure, le petit bouclier, et de faire "Désactiver Symantec Endpoint Protection". Cela n'était pas possible auparavant.

Pourriez-vous m'indiquer comment remédier à cela.

Cordialement,

Comments 3 CommentsJump to latest comment

_Brian's picture

Uncheck "Allow user to enable and disable firewall" under Client User Interface Settings

 

Clients page >> Select your group >> Policies tab >> CLick + sign next to Location-specific settings >> Next to Client User Interface Control Settings select Tasls >> Edit Settings >> Customize

You can make change here

Check this thread as well:

Securing the Symantec Endpoint Protection (SEP) client user interface and settings.

https://www.symantec.com/business/support/index?pa...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Ajit Jha's picture

Ce problème est résolu dans Symantec Endpoint Protection 12.1 Release Patch Mise à jour de maintenance 1 1 (SEP 12.1 RU1 MP1). S'il vous plaît mettre à niveau vers la dernière version disponible de SEP de profiter de cela et d'autres améliorations et des améliorations.

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Cedric26's picture

Bonjour,

Merci beaucoup pour vos retours.

J'ai réussi à corriger mon probleme grace au document :

https://www-secure.symantec.com/connect/articles/how-disable-sep-features-client-gui-sep-121

"1) In SEPM, under Virus and Protection policy lock all the items which are unlock

or

Select Virus and Protection policy- High security, it will lock all the items as a policy.

2) Go to Specific group --> Policies --> Location specific setting --> Client user interface settings --> Edit settings --> Uncheck the following two options

i) Allow user to enable and disable firewall

ii) Allow user to enable and disable application and device control policy.

3)  You also need to perform the following In the Policies tab of the SEPM:

1. Click  Intrusion Prevention Protection policy.

2 .Click Setting, then lock this feature by clicking the lock symbol next to Enable Network Intrusion Prevention and Enable Browser Intrusion Prevention.

3. Click OK"

 

Par contre j'ai toujours un problème. Dans la Console Symantec Endpoint Protection Manager, dans la politique j'ai coché :

- Auto-Protect et j'ai verrouillé le cadenas

- Protection des téléchargements

- SONAR et j'ai verrouillé le cadenas

 

Sur le poste client, quand je clique sur Options dans :

- Protection contre les virus et les spywares

    . Activer Protection contre les virus et les spywares est grisé. Mais pourquoi n'est-il pas activé ?

 - Protection proactive contre les menaces

     . Désactiver tous les fonctionnalités Protection proactive contre les menaces est grisé. Donc normal

 - Protection contre les menaces réseau

     . Désactiver tous les fonctionnalités Protection contre les menaces réseau est grisé. Donc normal

Comment régler le problème "Protection contre les virus et les spywares"