Video Screencast Help

Enable automatic updates checkmark not sticking

Created: 01 Mar 2014 | 9 comments

I obtained symantec endpoint protection (version 12.1.4013.4013 running on Win 7 Home Premium SP1) from school and am trying to set it so that it automatically updates. I go to change settings-> client management->configure settings-> live update and tick "Enable automatic updates", but the setting doesn't stick.  I click ok and then close that window.  A few days later I get a warning from Windows that my virus definitions are out of date and I go back into the settings and the Enable automatic updates has gotten unchecked. This has happened several times. It's similar to this thread: https://www-secure.symantec.com/connect/forums/enable-automatic-updates-not-sticking, but that thread is fairly old and I would think that it would've been fixed by now. Any ideas?

Thanks

Operating Systems:

Comments 9 CommentsJump to latest comment

.Brian's picture

Sounds like a bug...have you rebooted after making this change? A support call would need to be opened to confirm.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

StrikeEagleIII's picture

Yes- I am running it on an iMac that is dual booted so i switch between OS X and Win 7 somewhat regularly.  If I close out of SEP and then go back in, the setting does stick, but if I reboot the computer, the setting is unchecked in SEP. I will call. 

.Brian's picture

That is the best for now! I can confirm on my client I have the same behavior.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

Open the SEP interface- click on help and support - troubleshooting

Under server name, do you see a server name or does it say Self Managed?

StrikeEagleIII's picture

I called  800 342 0652, but I guess because I'm an end-user they transferred me to a different number but that didn't have any options for SEP support. 

.Brian's picture

You should be able to press 1 for tech support after dialing in. Do you have a contact or support ID...one of these is needed.

You can also open a web case

How to create a new case in MySymantec

http://www.symantec.com/docs/TECH58873

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

As Paul (from your link)mentioned

create this key

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\LiveUpdate\Schedule\

Subscibe to the notifications, should be fixed in comming relase or support rep can tell you on which version this issue is fixed

You need to subrcrible for the latest releases.

link is here

How to receive notification of when a new product is released

http://www.symantec.com/docs/TECH105781

 
StrikeEagleIII's picture

That key already exists.  I verified that when I check the Enable Automatic updates that the Enabled key changes value to 0x00000001. When I reboot I will check the value of that key. I'm guessing something is setting it to zero on boot (or when SEP starts?)

 I was able to get through to an agent using chat.  They created case 06139299.