Video Screencast Help

Enable LiveUpdate

Created: 22 Aug 2007 • Updated: 21 May 2010 | 5 comments

When Symantec Antivirus Corporate Edition was installed on our server it was configured to check a parent server for updates.  This parent server no longer exists.  We would like to change the configuration so that AntiVirus uses live update to automatically get virus deffinition updates from Symantec.  We only have one server that is protected, so the update server doesn't seem to make much sense.  Right now the Live Update button is disables and there is a "lock" icon beside it.  How can we make this change?

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

fjorq's picture
There are some choices that you have here:
1. You can edit the necessary registry keys on the client to enable the Liveupdate button.  You probably need to contact support to get the right registry key to edit...
2. You can install a temporary NEW SAV server on any system (even XP), then copy the GRC.dat and \\SAVservername\VPHOME\PKI\Roots certificates from the new SAV server to the client and have it managed by the new SAV server where you can use the Symantec System Center console to modify the necessary settings...
3. You can run luall from the command line to update it's defs or manually download them from the Symantec site.

Message Edited by fjorq on 08-28-200701:07 PM

Richy's picture
Would going to virus definition manager in sysmantec system center and unticking the "Do not allow client to manually launch liveupdate" not do the trick?
fjorq's picture
Yes - If your SAV server still exists, then this is the way to go;  I believe the author of the thread does not have a SAV server anymore.
SpenceHackneyDesign's picture

We actually do have the SAV server installed on one of our workstations so we can untick the "Do not allow client to manually launch liveupdate."

To clarify what we want to have happen is to have the client go and get the updates from Aymantec automatically instead of from the local  SAV server.  Will unticking the "Do not allow client to manually launch liveupdate" cause this to happen.  It seems to me that you would need to modify the registry on the client machine as fjorq  previously suggested to make this change.