Video Screencast Help

Encryption Desktop Professional Archive not valid

Created: 13 Feb 2013 | 1 comment

Just purchased this online and downloaded the .ZIP archive file.

When I try to open it, I get "Cannot open file: it does not appear to be a valid archive".

Tried on two different PC's, using different broadband, OS and zip extraction but still get the same message

Can't log a support call as my ID will not 'register' for 3 - 5 days (very poor service if you ask me)

Any help, greatly appreciated.

Comments 1 CommentJump to latest comment

PGP_Ben's picture

It sounds like the download might have been corrupted during transit. I would suggest using a utility such as fsum (freeware) - note this is third party software

Then use fsum.exe to validate the download from Symantec's licensing site


fsum -sha1

it should print out the sha1 checksum. Then verify that against what is listed on the site.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.