Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Encryption Fails To Complete

Created: 14 Dec 2012 | 1 comment

I am running Symantec Endpoint Encryption on a laptop, and we are having trouble with a couple of Windows XP machines. We can install the software package and register our accounts, but when the encryption process begins, it only goes to a certain point and then hangs up and will not complete, no matter how long we leave the laptop running. The laptop does not shut down or go to sleep. It doesn't even go to the screensaver. But I had one that failed at 21%. I did a cold shut down and when it restarted, it went through the SEE login, but then it failed to load Windows. As I said, these are WIndows XP machines, and it has happened on 2 different laptops. Other laptops of the same model have worked fine, as have our Windows 7 laptops. But these 2 will not work. I have done the defrag and the check disk and still it failed. Any suggestions? Thanks in advance.

Comments 1 CommentJump to latest comment

patriot3w's picture

Tried to enable the debug and upload the logs:

http://www.symantec.com/docs/TECH105679