Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Encryption on restore issue

Created: 26 Sep 2013 | 2 comments
Hi,
 
I'm trying to restore a data partition and after inventorying and cataloging my backup to disk folder, I can see the data (GOOD), but when I do the restore, I fail with the following errors.
 
Restore- \\SVR-KCDDS-1\D$ An error occurred when attempting to initialize encryption for job.
V-79-57344-3852 - An error occurred when attempting to initialize encryption for job.
V-79-57344-65072 - Connection to the restore target has been lost.  Operation canceled.
 
 
I've tried to create the key with what I'm assuming is the correct passphrase (it let me catalog it and when I create it in the restore wizard, it let's me through) I've tried 256 and 128 with both common and restricted. When the wizard pops up, it places the name of the key and greys out to 256. Any ideas? 
 
Thanks.
 
Operating Systems:

Comments 2 CommentsJump to latest comment

Jaydeep S's picture
Try to run a duplicate job of the duplicate backup set, selecting no encryption and restore from the new duplicate. Are you sure that you had used the Backup Exec software encryption and not the Tape drive's hardware encryption.
 
If this fails, then it is better if you open a support ticket so that the technician can analyze the debug to see if the restore job show a failure to set the Hardware Encryption key.

Larry Fine's picture

Since it is a backup to disk, I assume you are using BE's software encryption?  I don't think hardware encryption is done with disk?

SGmon may give you some more clues about why software encryption is not working.

Since the error mentions the "restore target", have you tried re-directing the restore to a different place?

If you find this is a solution for the thread, please mark it as such.