Video Screencast Help

"End marker unreadable" error and compression to tape in Backup Exec 2012 FIXED!

Created: 10 Jul 2012 • Updated: 02 Jun 2014 | 4 comments
DanielBickford's picture

We have listened to our users’ comments and learned of issues with "End marker unreadable” errors from "patters" and others. We have taken the necessary action and rectified several issues brought by our users in a now available hotifx (TECH189571). The following are also contained in this hotfix/patch:

- If an error occurs during the initial access of a source set during a duplicate, an empty IMG folder remains on the destination device

- Device polling fails to recognize if an ExaGrid device is online and remains offline in the UI until it is manually brought online.

- OST: double free in pvlsvr.exe

- OST: restore job hangs if the media is not found

- Access violation in libsts.dll

- Hardware compression is not reported properly on standalone tape drives ( TECH189307 )

- bengine crash in catcommon.dll

- OST:BE3600: A hard lock on PDFSD.SYS can occur during a duplicate of VMware data to another BE3600

- Unable to reconnect to a NBU appliance when services are restarted after changing the root password

- OST: access violation in deviceio.dll

- Compression to tape is disabled when the option 'Hardware (if available, otherwise software)' is selected in the backup job's Compression settings ( TECH189476 )

- pvlsvr.exe consumes memory over a long period of time

- VSS: incorrect VSS provider is used for offhost backups on Fujitsu ETERNUS DX device

- ADBO OFFHOST failing - Backup Exec could not locate a Microsoft Volume Shadow Copy Services (VSS) software ( TECH186247 )

- PDDE: PDVFSService.exe is crashing in pdvfs!pdvfs_flushfile_write_do+317

- Catalog Access Violation 00000000e06d7363

- Tapes are being marked as "end marker unreadable" when appending to media with hardware encrypted AVVI backups or duplicates ( TECH191134 )

- Correct BEDB after dbupgradebuildtobuild.sql is run with Service Pack 1a

Again, see TECH189571 for the patch and additional details. This hotfix/patch will be available via LiveUpdate Wednesday, July 11th.

 

Comments 4 CommentsJump to latest comment

CraigV's picture

...good on you guys for listening and posting it. I'd suggest getting this pinned to the BE main page!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Dr. Sigmund's picture

Please correct article numbers and link. Correct article number is 189571, not 189671 and not 189761. In the beginning of the message there is a correct link followed by an incorrect article number in parenthesis; in the bottom of the message, there is an incorrect link with incorrect text.

DanielBickford's picture

Wow, I'm so sorry.  I'm surprised no one pointed that out before.  It is fixed now.  Thank you for bringing it to my attention.