Video Screencast Help

End marker unreadable error

Created: 31 Oct 2012 • Updated: 31 Oct 2012 | 4 comments

Hello,

 

I am running Backup Exec 2012 SP1 on Windows Server 2008R2. I have install the new Backup exec 2012 2 weeks ago and i run test backups every day.

Last Friday the new Backup Exec go on operation and i take my first 'official' backup with no problem(Friday) but the 2 next backup jobs for Monday and Tuesday failed with error End Marker Unreadable.

 

My scheme is the following:

- Monday-Friday complete a full back-up of data.
- I have 4 jobs, first job takes backup a txt file to overwrite whole tape, 1 is about 160GB, 1 about 17GB and the last is about 200MB. Last 3 jobs option is Append to media, overwrite if no appendable media is available.

 

Set of Daily Tapes:

OPP - None

AP - None

(Is OPP and AP right?)

I have 3 sets of tapes for 3 weeks from Monday to Friday

 

The tape drive is an Dell Ultrium-2 (LTO-2) external.

 

Also i have try this http://www.symantec.com/business/support/index?page=content&id=TECH37091 with no luck.

 

Does someone have an idea for what can i do?

 

Thank you

 

Comments 4 CommentsJump to latest comment

alexandros.matiakis's picture

Yeap,

SP1, Hotfix 189571, 180964, 194470 installed.

There is a possibility this error comes from Dell backup device?

I see that the fault led is amber about 1 hour after the backup works. Also i tried to make a long erase at one tape and the fault led is amber again surprise

Larry Fine's picture

Sounds like you have a hardware issue.  I would start with the vendor diagnostic tools.

Do you have failed backup jobs prior to seeing the "end marker unreadable" media?  Why did they fail?

If you find this is a solution for the thread, please mark it as such.

alexandros.matiakis's picture

Hello to all,

Probably is a hardware error.

When the job fails, i touch the tape and is very hot.

I speak with dell and tell me that is a hardware error and tape device needs replacment.

But is weird that this problem cames with new installation of Backup Exec 2012. Coincidence?

Our old app is Backup Exec 11d.

 

I have also 1 question.

I have set OPP and AP to none. Is a problem with that?

We have 3 sets of daily tapes full backup, with 1 tape device and we change the tape every day manually.

Is it wrong or not?

 

Thank you