Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Endpoint 10.0 client can't appear on server side.

Created: 26 Feb 2013 • Updated: 27 Feb 2013 | 5 comments

Hello,

We are using Endpoint 10.0 client in our retail shops, but they can't appear on server side via
VPN, we are thinking some ports not opened for them, could someone give me suggestion to
 fix this issue ?

Thanks

Operating Systems:

Comments 5 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Check this Article:

Can Symantec AntiVirus or Symantec Endpoint Protection clients be managed through a VPN?

http://www.symantec.com/docs/TECH100120

Just to confirm, you are talking about Symantec AntiVirus 10.x, correct?

If yes, then on a Kind note: Symantec AntiVirus 10.x is a End of Support Life product.

It recommended to Migrate Symantec AntiVirus 10.x to Symantec Endpoint Protection 12.1

On July 4, 2012, Symantec AntiVirus (SAV) 10.x and Symantec Client Security (SCS) 3.x will reach End of Support Life (EOSL).  This includes all maintenance packs and patches.

End of Life announcement for Symantec AntiVirus Corporate Edition and Symantec Client Security

http://www.symantec.com/docs/TECH178551

Frequently asked questions about Symantec AntiVirus 10.x End of Support Life

http://www.symantec.com/docs/TECH184999

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture

Hi

Please check the communication port between the client to SEPM server

Regards

 

Rafeeq's picture

if the clients VPN they are not visible inside the SEPM?

is this what you are following for the remote internet clients? 

 

How to allow Symantec Endpoint Protection clients in a remote location to be managed by a Symantec Endpoint Protection Manager that's behind a NAT device

http://www.symantec.com/business/support/index?page=content&id=TECH93033
sandra.g's picture

Exactly which version of which product are you using? There is no Symantec Endpoint Protection version 10.0.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

leiw's picture

Hello all,

Sorry for late reply, we are suing 11.0 client version (not 10.0), I'm reading docuement which you guys provided.

Thanks