Video Screencast Help

Endpoint 12.1 won't uninstall correctly

Created: 23 Aug 2013 | 10 comments
sbs's picture


I have a laptop that was infected & corrupted my OS and also the Endpoint 12.1 installation. I've had to repair the OS and also have uninstalled Endpoint 12.1 that appeared to work okay, it disappeared from Programs & features, and the laptop was rebooted. But when I try to reinstall it appears to work, but there is no content, all I have is a folder in Program Files (x86) which contains 2 x scripts, nothing else. I suspect the uninstall didn't work correctlly that's why the re-install is not working correctly. Any suggestions on how I can get the product reinstalled.


Operating Systems:

Comments 10 CommentsJump to latest comment

Mithun Sanghavi's picture


What version of SEP 12.1 are you trying to install?

On what OS are you running the SEP 12.1 on?

Make sure you are installing the Latest version of SEP 12.1.3001 version on your machine.

Please note that Symantec only recommends using the CleanWipe tool as the final solution for removal of our product, the proper uninstallation steps should always be tried first.

Support Support  -

If you are not able to open a case, there are manual removal documents available that can help you with removing all traces of the SAV/SEP product.

Methods for uninstalling Symantec Endpoint Protection

Manual uninstallation documents for Symantec Client Security products

Secondly, Check these Articles:

How to get the CleanWipe tool (Endpoint Removal)

You may need to contact Symantec Technical Support and create a case for Latest CleanWipe Tool.

Check these Steps below:

How to create a new case in MySymantec

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Additional contact numbers:

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SMLatCST's picture

Maybe the below manual uninstall article will help:

This provide links to further articles based on OS, on how to remove SEP12.1.  Alternatively, you could contact Symantec Support for access to the CleanWipe tool

sai_india's picture


Please check this link below:

New Cleanwipe version is introuduced in SEP 12.1 RU2

AJ_01's picture

Post the sep_inst.log

Remove the sep from system using latest cleanwipe tool.

Also check W007 comment if help



Chetan Savade's picture


Thank you for posting in Symantec community.

I would suggest the following plan of action.

1) Run the Symantec power eraser on the System & make sure it's 100% clean.

How to get power eraser:

2) Run the cleanwipe tool on the System.

Select Windows livupdate and client software to uninstall using cleanwipe.

Can refer this article:

3) Once SEP client uninstalled successfully export the new package from the SEPM console and try to install it locally.

4) If not helped then run Symhelp tool to find out possible root cause of an issue.

Symantec Help (SymHelp)

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

sbs's picture

Hi everybody,

Thanks for all of your help, but I've been dealing with Tech Support for a little while now. An update of the situation is I downloaded & ran the CleanWipe utility & it hasn't worked correctly & I'm still unable to install Endpoint again. Awaiting another call from Tech Support to see what the next move is, will report back when I have some news.

Mithun Sanghavi's picture


Could you please PM me your Case #?

Let me check into the same.

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture

SEP_inst.log would have helped to review in the mean time...

SameerU's picture


Please run the Symantec Endpoint Point Recovery tool