Video Screencast Help

Endpoint Encryption 8.2.0 MP1

Created: 23 Oct 2012 | 3 comments

I have a laptop that I decrypted and then re-encrypted because our SEE management server crashed.  I have done eight laptops and this is the last one, but I cannot for the life of me get it to Check-In with the Management server.  I have deleted the registered user and recreated the user hoping that would resolve the issue, but it did not.

I'm fairly new to this software, but like I said - I did decrypt and re-encrypt eight laptops already and was able to resolve the few issues I came across, like a laptop not being in the correct container...blah..blah...

What are some steps I can can to get this laptop to register.  The laptop is a Latitude E5510 running Windows 7 32 bit. 

Thank you in advance.

Kim

Comments 3 CommentsJump to latest comment

ianpugh's picture

Has it been put into the SEE Users and Computers folder under SEE Unassigned within the SEE Manger console?

kfell's picture

No - It has not.  I'm looking now - how do I get it in that container?  Since it was already registered once, it appears in the correct location in ADUC - I don't even see any options to delete - the only option I see in SEE Manager console it to Export on the Symantec Endpoint Encryption Users and Computers container.  Is there some magic trick????

SMLatCST's picture

Have you had a look at the eafrmclicomms logs within the techlogs directory on the client?

If the process has worked for your other 7 machines, then we should be able to assume the new installers you've created work fine, and that it is purely an issue with this client.  It might be worth walking through the below article on troubleshooting client comms:

http://www.symantec.com/docs/TECH170865