Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Endpoint Encryption issue

Created: 30 Mar 2011 | 9 comments

I need help in regards to Endpoint Encryption I install the Framework client portions (64 bit), and after that I attempt to install Endpoint Encryption Full Disk Edition Client. Once it starts to load an error pops up stating that the Framework portion needs to be loaded. I have tried numerous times and get the same error each time. Can anyone help with this issue I have looked online and it seems as if no one else has every had this issue.

I am not currently at the pc having this issue and will not be until tomorrow so any guidance that I can use tomorrow will be helpful.

This is a Windows 7 64 bit HP desktop.

Thanks

Rsiller.

Comments 9 CommentsJump to latest comment

M_Marcos's picture

What version are you trying to install

rsiller's picture

It is SEE 8.0, I have spoken with my administrator about this issue, he explained that it is possible an instance of .Net Framework 4.0 may have gotten in when we were doing updates and that this may be the cause. I have currently found instances of .Net 4.0 and removed them I am currently in the process of trying to restart my install of the encryption software and will follow up with another post, hopefully it will be good news that it installed correctly.

"fingers crossed"

Rsiller

rsiller's picture

As I stated earlier it is version 8.0, I tried to reinstall but still getting message saying Framework portion not installed, I took a look inside the area where it says it loaded it and low and behold it is not there, even though when I run the Framework install I receive no errors and at all. Now I am really confused.

Help

Rsiller

rsiller's picture

from the command prompt with line

msiexec /i "C:\Symantec Endpoint Encryption Framework Client_x64.msi" Reinstall="ALL" ReinstallMODE = "vomus"

and as I said no errors come up and it says it goes there but it is not there.

rsiller's picture

Hey there want to thank those who responded I was able to get everything running and registered. I really don't have an answer but everything is working now.

I am having another issue with a different user:

User logs onto Encryption Software SEE 8.0, but then is asked for a username and password when trying to log into windows, any ideas please?

As you can tell I dont' really know SEE, thank for being patient.

The.Cody's picture

If you want them to use Single Sign-On you will need to specify that in the install package setup, or create a group policy that changes that setting. If SSO is enabled it should use the same credentials to login to the windows screen. Though if you are not a domain it may be different. 

bhushanp@jainamtech.com's picture

when I installed the see 8.0.0 on two laptp hp laptop then one machine takes 4 minutes and another one is takes 2 minutes why ?

bhushanp@jainamtech.com's picture

when I installed the see 8.0.0 on two laptp hp laptop then one machine takes 4 minutes and another one is takes 2 minutes to boot the laptop 

 is there any solution