Video Screencast Help

Endpoint Outlook Add In slows down Outlook 2010 when handling attachments

Created: 25 Oct 2012 | 4 comments

My Outlook 2010 is suddenly extremely slow when opening attachments, or adding attachments to a draft email. This began Wednesday, October 24th (I was out of the office prior to that date).

I narrowed down the issue to the Symantec Endpoint Protection Outlook Add In. When I disable it all handling of attachments is extremely fast. When I enable the add in, handling takes a long time (Outlook will hang for a minute or two before completing the action).

I'm not 100% sure what version of Symantec i'm using. I think it's the Small Business edition (we're a small office). Version number is 12.1.1101.401 (Release), RU1MP1.

How do I fix this? Thanks for any suggestions provided.

Comments 4 CommentsJump to latest comment

.Brian's picture

happening for all clients?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

Hi,

This issue are resolved on SEP 12. RU1MP1 but you have already having SEP 12. RU1MP1 version.

Check this Article: 

Outlook attachments are unavailable with the AntiVirus Outlook plug-in installed and disabled

http://www.symantec.com/docs/TECH103682

Check this thread

https://www-secure.symantec.com/connect/forums/ms-outlook-email-attached-file-exel-pdf-cannot-open

http://www.symantec.com/connect/forums/outlook-attachements-are-slow-open

 

 

 

 

Thanks In Advance

Ashish Sharma

 

 

phillr's picture

Only happening to me, asked one co worker and her Outlook and handling of attachments works fine. No significant system changes were made from early last week to yesterday.

In the 'Virus and Spyware Protection' menu, I disabled 'Outlook Auto-Protect' and attachment handling didn't cause any slowdowns.

However I need to keep this on and continue to have Symantec scan all attachments/emails for security purposes.

 

.Brian's picture

Since you're already running the latest version of 12.1, you may want to open a support case in order to work towards a resolution. In the mean time, you can temporarily disable the Outlook email scan.

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.