Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Endpoint policy

Created: 12 Aug 2013 • Updated: 26 Aug 2013 | 8 comments
This issue has been solved. See solution.

For some reason I cannot get into any of my endpoint policies, it says its edited by another user but no one in my group is in it.
"This policy is currently being edited by another user. Please try again later."

Operating Systems:

Comments 8 CommentsJump to latest comment

.Brian's picture

Restart the service and check again.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
pete_4u2002's picture

can you try restaring the vontu services?

also check this

Article # 42234

 

kishorilal1986's picture

It sometime happen when more than one user working on same policy or improper closing of policy tabs/option. In such case wait for some time and try again. If same problem persist , restart the vontu services in order and check

Ambesh_444's picture

Hi,

Yes you should wait for some time and then try again.otherwise restart the services and check.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Greggk's picture

Thanks guys! that worked,  restarting the service did help.  Im pretty sure at least one of you works out of 2 different browsers in dlp.  Does it allow you to open 2 different enpoint policies in each of the browsers? example IE and Firefox

 

pete_4u2002's picture

its not recommended to edit the policy at the same time.

stephane.fichet's picture

definitely not recommended to edit a policy at the same time.

Usually this issue happens when people close their browser without saving or canceling their action in the policy, or even when someone is editing an other policy (it depends on your DLP version).

 If you are sure no one is editing a policy you have to wait few minutes and it will unblock this issue. restarting DLP services is also a way to correct it, but not always possible on live system.

DLPnovice's picture

Hello All-so this is my scenario: our group created two policies from a 'master' (I say 'master' to reference the original policy) and whenever two separate users try to edit any of the three (master, a.ka. original plus other two separate policies), we get the "This policy is currently being edited by another user. Please try again later" error in red. Now, I understand no two users should be editing the same policy at the same time; however, in our case, if any user is trying to modify any of the three the error still happens [this issue does not happen with other policies we have created in the past]. 

Restarting the Vontu services is not a solution for our scenario. 

Enforce v11.6.3
Oracle 11g with latest CPU. 

thanks for any input.