Video Screencast Help

Endpoint Protection Management Console credentials lost?

Created: 16 Jan 2008 • Updated: 29 Jul 2010 | 21 comments
Hi all,
Is it possible to 'recover' lost Endpoint Protection Management Console credentials? We recently had this application installed for us, but the person who installed it has mislaid the username / password (and didn't use the default ones). Are there any override credentials (master username/password)?
If we tried to uninstall Endpoint Protection, would we require the username/password? If so, is there a 'manual' way to remove Endpoint Protection?
Many thanks for any help in advance

Comments 21 CommentsJump to latest comment

JohnL's picture

Hi Craig,

You can reset the account and password back to the defaults by reviewing the reset_pass.pdf file (steps below) located at \Symantec Endpoint Protection Manager\Tools

Note: If you change the admin account name to something other than admin and then subsequently run resetpass.bat, it changes the account name back to admin.

To use Resetpass.bat:

1. Open Windows Explorer on the computer where you run Symantec Endpoint Protection Manager.
2. Change directory to the <Drive>:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tools folder.
3. Double-click the Resetpass.bat executable file. The password is reset to the default password.
4. Be sure to change the password immediately.

Hope this helps.

Pilky's picture

Hi John,

Thank you for that. However, we have tried this procedure and the console returns 'failed to login to server'. I've tried the defaults of:
Username: admin
Password: admin

But these do not work. I've also tried admin/symantec | administrator/symantec etc.... but with no joy. Could you tell me what the 'default' username and password are?

Many thanks


JohnL's picture
Looks like you already tried them (admin/admin) and it didn't work. I would give tech support a call to see if there's another workaround.
Sorry that didn't work for you.
Jizz's picture
I have tried the same but doesnt work with admin/admin, admin/symantec and admin/Symantec...
TomMellen's picture

This worked great for me.  Thank you everyone for the great support.

Marco Spike's picture


I have the same problem and that was wen i check symantec Endpoint Protection Management Service was down.
I start the services and it the default password worked fine.

Check the service.


Harry Potter's picture

we are facing a similiar problem. after resetting the password we get a message saying Failed to Connect to the server - verify that the Server name and port are correct.


Now the port that appears is localhost:8443 and we use admin/ admin to login using the port 8443 but still nothing.


Any ideas



Dr. Watson's picture

Its an issue with Password failure  only if the error message is "Authentication Failure"


In case of "Failed to Connect to the server" its an issue with the SEP Service in most of cases not able to stay started...


The "scm-server-0.log"  @ "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tomcat\Logs" should help here...



cheeeeeeeeeers .......... :)

PtheCree's picture

I'm having this same problem - did you ever get it resolved?

Kedar powers's picture

Hi pilky,


  The reason why your credentials are not working and the reason why you get the message "failed to connect to the server" is because the manager console has lost its connectivity with the database which is called "sem5". The actual and factual reason behind this is your java connectivity is lost, check in the event viewer you will see a "java -1" error, check out the article for that in symantec support website. All you need to do is check for ODBC connectivity, If you are running an old version "11.0.2000" i would suggest you to upgrade to "11.0.3001.2224"



Dr. Watson's picture

There could be several reasons for not able to connet to the server ....


If not resolved after the upgrade ....


 The "scm-server-0.log"  @ "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tomcat\Logs" should help here...


Cheeeers ...:) 

PtheCree's picture

Sorry - I was actually referring to the Authentication Failure error - not the connection error. I tried using resetpass.bat, but I still get Authentication failures trying to log in. I've tried admin/admin, admin/symantec, admin/Symantec, admin/<password supplied during setup>.


Dr. Watson's picture

Yes resetpass.bat helped me out in my case....


However it happens that if you make more then 5 invalid login attempts the account gets locked for 15 mins...


So run resetpass.bat and either


Leave SEP Manager idle for 1 hour :) OR


Change the system time (+) some hours ;)...


Let me know if that works out...



Even if this does not help it could be that the resetpass.bat file is corrupt... Try to get one from other servers if you have any ... If not let me know .. we'll try with the one that I have which i know it works,,,


Even if that does not help .. I m afraid :( ... we might might have to uninstall > reinstall > run sylink replacer OR created a new package with reset logs and settings and re-deploy...




cheeeeers .... :D 

Uofis's picture

Hi all,


 For those maybe the solution didnt work, be sure the service "Symantec Endpoint Protection Manager" is started. sometimes it doesnt.


  and that the "Symantec Web Server" is started in your IIS.



dalbjerg's picture

I need the information too, could you please sent it to me too, thank you.

HikingStick's picture

Thanks for the info in the thread.  I was able to reset the password using the batch file without any trouble.  I'm most puzzled by the fact that I had to reset it in the first place.  I carefully recorded the password when I first installed to our first server, and I used the password a few times when I configured the deployment packages.  At first, it seemed that the password would not take when I was keying it remotely, but that it would take when I was at the console, but by the next morning, the password would not work at all.

Tangentally, I was surprised to learn that Symantec Endpoint Manager has so many restrictions on special characters.  After preaching the long-strong-and-complex mantra for years, I was befuddled that the software was not able to parse passwords with that included many special characters I use on a regular basis.

Anyway, cheers! everyone.


DMadlung's picture

Why can't this software authenticate with the DOMAIN like >EVERY OTHER PEICE OF SOFTWARE ON THE PLANET<?

Why does it download 15 gigs of virus definitions and store it in TWO LOCATIONS, and NEVER PURGE IT?

Vikram Kumar-SAV to SEP's picture

Upgrade will fix all your issues and complains with SEP 11.0.4202.xx 

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search use it.

Matt G.'s picture

 I am having issues with getting back in to our management console.

Seemingly at random, all of our accounts are now unable to log in. I have reset the admin password to no avail.

Please help!

VC-ICE's picture

I found resetpass.bat not getting the job done and upon further inspection I found that the CATALINA_HOME and JAVA_HOME were not getting set properly, resulting in a failure to find directory or path when the java.exe command ran.  I edited the bat file to remark out the echo off statement and put pauses after each line.  After each line ran, I checked the results in another cmd window by running the set command to find out the current settings.  Neither variable was set, so I manually entered the paths for each expclicitly and then allowed the resetpass.bat file to complete.  No path errors and sucessfully logged in with admin/admin and promptly changed the password.