Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Endpoint protection manager is showing wrong information

Created: 22 Apr 2013 • Updated: 22 Apr 2013 | 14 comments
vinu283's picture

Hi All,

          We have about 350 clients in which endpoint protection 12.1 is running but in manager console it is showing some systems are having outdated definitions but in practical when i open gui of client there it is showing definitions are up to date.. I do not know why this problem is coming can any one help me to get out of this..

Regards

VINOD KUMAR D

Operating Systems:

Comments 14 CommentsJump to latest comment

W007's picture

Hello,

Are you using Clone Image ?

Clients cannot send data back to Symantec Endpoint Protection Manager

http://www.symantec.com/docs/TECH105348

Check John Q commnets

https://www-secure.symantec.com/connect/forums/client-data-sepm-not-updating-even-though-clients-are-daye-definition-wise#comment-7182451

look this discussion

https://www-secure.symantec.com/connect/forums/sep...

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

vinu283's picture

HI Manish

       No iam not using clone image

Rafeeq's picture

Navigate to SEPM\data\inbox

clear all the .err or .tmp file.( You may back up first)

then run the management server configration wizard.

Chetan Savade's picture

Hi,

Select the home page and click on preferences & check whether any technology is disabled or not.

If any SEP technology is disabled in the console e.g. SONAR or Autoprotect then it may happen that definitions are not updated for that technology and SEPM is showing out of date status.

Verify the Virus & Spyware policy & make sure all the features are enabled.

If it's not the case then update us with the exact SEPM & SEP client version.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

vinu283's picture

HI Chetan

    All features are enabled and the versions are as follows

       SEPM      12.1.1101.401    RU1 MP1

       SEP         12.1.1101.401    RU1 MP1

vinu283's picture

HI Sammer,

       I am not able to open the link which you have given the following error is coming KB Article not found

vinu283's picture

HI Rafeeq

    I have cleared temp and error files but my problem is not solved

honey_jack's picture

May be the client are having corrupted ddefinition

How to clear out definitions for a Symantec Endpoint Protection 12.1 client manually

Article:HOWTO59193  |  Created: 2011-09-08  |  Updated: 2012-09-25  |  Article URL http://www.symantec.com/docs/HOWTO59193

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

vinu283's picture

hi      honey_jack

        All clients are getting updates from same server and yhe client is not connected to internet it is getting updates from main server only so i dont think it is not a corrupted definitions
 
SameerU's picture

Hi

Please upgrade to SEP 12.1.2 MP1

Regards

vinu283's picture

Hi SameerU

Some of my clients are having low disk space and ram that is the  reason I am not intersted to upgrade fronm 12.1.1 to 12.1.2

SameerU's picture

Hi

I understand but its always recomended to be on the latest version as there are many fixes.

Regards