Video Screencast Help

Endpoint Protection Small Business 12 - Disable Auto Protect

Created: 16 Oct 2009 • Updated: 22 May 2010 | 10 comments

We just downloaded Endpoint Protection Small Business 12 and users are able to right click on the taskbar icon and select "Disable Symantec Endpoint Protection Small Business Edition". How do i lock down this feature from the "Symantec Protection Server"?

Comments 10 CommentsJump to latest comment

Forums User 9716104's picture

this is not what i'm looking for. This applies to Endpoint Protection 11. We have the Small Business Edition version 12.0.

Rafeeq's picture

I dont think that option is present..

Good to add in ideas section.

Thomas K's picture

This may be what you are looking for -

SEP SBE 12.0 - locking down the clients

https://www-secure.symantec.com/connect/forums/sep...

Cheers,
Thomas

Ooyala - Check us out!

Forums User 9716104's picture

Nope, that link does not have any fixes and we don't have the option to take away local admin rights due to certain circumstances etc... so i gues this is a flaw with this version of Software which needs to be looked into ASAP.

Thomas K's picture

If you have all "Locks" enabled on the server, the only feature that can be disabled when clicking the taskbar icon will be the Network threat Protection.
Lock down of the taskbar icon will come in a later version of SEP12 SBE.

I hope this answered your question.

Thomas

Ooyala - Check us out!

Ed.Kok's picture

Any news yet?
I'm having this issue too. But the strange thing is; not all clients are seeing the option to disable the SEP greyed out. All computers use the same policy and they are all XP-pro sp3.

The trouble is that some people do disable SEP and that makes the product completely useless because as an administrator I can not prevent this.

What is the nitty gritty detail that makes some clients different than others?

Thomas K's picture

@ Ed.Kok,  If you apply the "Locks", the only thing your users should be able to disable is NTP. Can you confirm this in your environment?

Thomas

Ooyala - Check us out!

drew at NF's picture

Did you change all the padlocks to closed on the server?  If so, did this work to prevent users from disabling the SEP client?
 

Ed.Kok's picture

Thanks for the replies.

Yes, I did apply all the locks and no, it did not prevent users from disabling. Well, not all of them while they are in the same group and hence having the same policy!!
My conclusion is that there is a difference on the workstation itself that causes this to 'fail'. I already read about the setting for 'simple file sharing', but that isn't it.

Still on some machines the option 'Disable Symantec Endpoint Protection Small Business Edition' is not greyed out.