Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Endpoint Protection.Cloud

Created: 19 Jul 2013 | 3 comments
Hi guys,
i have little problem with sep.cloud, during installation on win xp sp3
the installation is stop immedately with alert about internet connection, becouse is not found, but the client is correctly online. All other client, in the same lan, had not any problem and sep.cloud is now correctly installed.
i tried with online installation and redistribute package
 
 
 
 
2013-07-15 11:53:51.604; SYS; t=2468; ----- LOG START ----- 
2013-07-15 11:53:51.604; SYS; t=2468; WinOS ver=5.1 (build 2600)(2) Service Pack 3, UTC offset 480 minutes
2013-07-15 11:53:51.604; SYS; t=2468; PID=3480, App=SymantecLauncher.exe, ver=1.6.92.3
2013-07-15 11:53:51.604; SYS; t=2468; Module=HESupportLibrary.dll, ver=1.0.90.1
2013-07-15 11:53:51.604; SYS; t=2468; current loglevel = 1
2013-07-15 11:53:51.604; INF; t=2468; Symantec::SaaS::Client::Install::CheckInstallPreconditions(90) : 
2013-07-15 11:53:51.604; INF; t=2468; Symantec::SaaS::CHEPrechecks::GetSupportPlatform(101) : Running client specific preinstall test
2013-07-15 11:53:51.604; INF; t=2468; Symantec::SaaS::CHEPrechecks::CompatiblePAInstalled(1079) : The Cloud agent is not installed
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.604; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::AutoServiceAcquire::Init(1073) : OpenService returned 0, err: 0x424
2013-07-15 11:53:51.619; ERR; t=2468; Symantec::SaaS::Framework::UServiceHelper::GetServiceConfig(234) : Failed to get required bytes for QueryServiceConfig, err: 0x00000006
2013-07-15 11:53:51.619; INF; t=2468; Symantec::SaaS::CHEPrechecks::IsProductInstalled_FromUpgradeCode2(973) : No related products for upgrade code {41B232FF-5C98-4A03-A0AC-E01DDECCD8E7} found
2013-07-15 11:53:51.619; INF; t=2468; Symantec::SaaS::CHEPrechecks::IsProductInstalled_FromUpgradeCode2(973) : No related products for upgrade code {E363D102-3D7F-11D3-AF49-00600811C705} found
2013-07-15 11:53:51.619; INF; t=2468; Symantec::SaaS::CHEPrechecks::IsProductInstalled_FromUpgradeCode2(973) : No related products for upgrade code {87FBE20E-D16A-4249-8856-621E9F53CBE1} found
2013-07-15 11:53:51.619; INF; t=2468; Symantec::SaaS::CHEPrechecks::IsProductInstalled_FromUpgradeCode2(973) : No related products for upgrade code {68C33091-72FA-4DB8-A40E-8CEAE4552D73} found
2013-07-15 11:53:51.619; INF; t=2468; Symantec::SaaS::CHEPrechecks::IsProductInstalled_FromUpgradeCode2(973) : No related products for upgrade code {CD05B6DD-65EC-43AC-BE00-73394F19B3AA} found
2013-07-15 11:53:51.619; INF; t=2468; Symantec::SaaS::CHEPrechecks::IsProductInstalled_FromUpgradeCode2(973) : No related products for upgrade code {398A5B8D-68E9-4404-84B5-A4D57369DBB0} found
2013-07-15 11:53:51.619; INF; t=2468; Symantec::SaaS::CHEPrechecks::IsProductInstalled_FromUpgradeCode2(973) : No related products for upgrade code {C7618135-CA07-482B-BB36-F64A848E8A56} found
2013-07-15 11:53:51.619; INF; t=2468; ENTER -- CheckForIncompatibleNSW
2013-07-15 11:53:51.619; INF; t=2468; EXIT -- CheckForIncompatibleNSW -- PASSED
2013-07-15 11:53:51.619; INF; t=2468; ENTER -- CheckForIncompatibleNAB
2013-07-15 11:53:51.619; INF; t=2468; EXIT -- CheckForIncompatibleNAB -- PASSED
2013-07-15 11:53:51.619; INF; t=2468; Enter -- CheckForBadSymprotect
2013-07-15 11:53:51.619; INF; t=2468; SymNRT cannot be run
2013-07-15 11:53:51.619; ERR; t=2468; OpenService failed on SPBBCDrv service: 0x00000424
2013-07-15 11:53:51.619; INF; t=2468; ENTER -- CheckForSCF
2013-07-15 11:53:51.619; INF; t=2468; EXIT -- CheckForSCF -- PASSED
2013-07-15 11:53:51.619; INF; t=2468; ENTER -- CheckNISOverLegacyNIS
2013-07-15 11:53:51.619; INF; t=2468; EXIT -- CheckNAVOverLegacyNAV -- PASSED
2013-07-15 11:53:51.619; INF; t=2468; ENTER -- CheckForCorpNAV
2013-07-15 11:53:51.619; INF; t=2468; EXIT -- CheckForCorpNAV -- PASSED
2013-07-15 11:53:51.619; INF; t=2468; ENTER -- CheckForRunningNCO
2013-07-15 11:53:51.619; INF; t=2468; EXIT -- CheckForRunningNCO -- PASSED
2013-07-15 11:54:04.398; SYS; t=2468; ----- LOG END -----
Operating Systems:

Comments 3 CommentsJump to latest comment

Fiendslayer Paladin's picture

Hi there,

Did you say you have tried the redistributable package from this machine? If so, and it still fails, can you paste the logs from the syminstall folder here and I can see if I can advise what the issue might be?

Regards,

- FP

Rafeeq's picture

Any other previous version of Antivirus installed on this machine?

 

Igor S's picture

Hello if your still having the issue please dissable all other network cards and reboot the PC. Once this has been done please try installing again using a redistributable package.  If the error still perssist please give us a call back at teither of the numbers below.

US/Canada: +1 (866) 807 6047

MEA: +44 (0) 870 850 3014

Australia: 1 (800) 088099

Hong Kong: 1 (800) 901220

Asia Pacific: +852 6902 1130

support.cloud@symantec.com