Video Screencast Help

Enforce Install Failure

Created: 08 Dec 2011 • Updated: 20 Dec 2011 | 2 comments
This issue has been solved. See solution.

Has anyone had any issues with installing Enforce 11.1.1/11.1.2 on RedHat 5.5 64-bit?  I don't have access to the log entry at the moment but I'll post when I get back into the office.  It looks like there's a problem with Java during the install that causes it to fail.  It's been escalated to Engineering but they haven't been able to come back with a solution at this point.

Thanks,

Lonnie

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

lkelley's picture

Here's a little snippet where we think it may be causing the failure:

INFO   | jvm 1    | 2011/12/08 15:23:06 | WrapperManager Debug:   Unable to load native library: libwrapper-linux-x86-64.so  Cause: no wrapper-linux-x86-64 in java.library.path

INFO   | jvm 1    | 2011/12/08 15:23:06 | WrapperManager Debug:   Loaded native library: libwrapper.so

INFO   | jvm 1    | 2011/12/08 15:23:06 | WrapperManager Debug: Calling native initialization method.

INFO   | jvm 1    | 2011/12/08 15:23:06 | WrapperJNI Debug: Initializing WrapperManager native library.

Any thoughs/recommendations would be greatly appreciated!

Lonnie

lkelley's picture

Okay, looks like we found the issue.  It came down to a path mistype.

Thanks,

Lonnie

SOLUTION