Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

enpoint encryption has discovered and unsuported storage controler

Created: 22 Jan 2013 | 3 comments

I have HP EliteBook Folio 9470m after encrypt show me this error.

"enpoint encryption has discovered and unsuported storage controler"

Thanks

 

 

Comments 3 CommentsJump to latest comment

SMLatCST's picture

Have you checked the SEE Support section?  There are numerous articles to help you investigate your issus as below:

http://www.symantec.com/docs/TECH143961

http://www.symantec.com/docs/TECH169999

Also, the below article recommends contacting Symantec Support for advise on which options to use with the"...Specific Hardware" option:

http://www.symantec.com/docs/TECH166652

mssym's picture

Not sure what version of SEE you tried to install, I am assuming you are using latest SEE released. I have seen the same error during my test on latest SEE product on some model of workstations , tried the hardware configuration feature, but did not resolve the issue, I experienced those hardware compatibility issue on the workstation most of time, but not frequent on the laptop models. you need to report such issue to Symantec and they might have chance adding the fix in the future release.
On the Dell and HP laptops I tested, if you change the storage option to IDE or IDE compatible (most new hardware default is AHCI), that resolved issue, by the way, changing the storage option in the BIOs will require you to rebuild the system.

vaibhav_jain1's picture

I think this issue occurs on IDE Storage controller mode. Change the mode, reinstall windows and it should work.

Also I would recommend upgrading to the Latest MP before you try.